F1
TastoEffeUno.it

La "Guida in linea" sul Web!

Come e quando utilizzare la funzione SE.ERRORE di Office Excel

(Corrado Del Buono)

Quando si crea un modello di Excel è buona regola, prima della sua distribuzione, “svuotarlo” dei dati di esempio che abbiamo utilizzato per testarlo; spesso però, nel compiere tale operazione, compaiono dei messaggi di errore come, ad esempio, il messaggio #DIV/0! che appare quando abbiamo costruito delle formule che dividono un determinato valore per una cella “svuotata”; in questi casi può risultare conveniente costruire le formule utilizzando la funzione SE.ERRORE. Vendiamo, con un esempio pratico, come si utilizza tale funzione logica di Excel.

STEP  6

Pertanto, sarà sufficiente modificare la formula inserita precedentemente nella cella C2 con la funzione =SE.ERRORE(B2/$B$5;0) in maniera che la cella visualizzi uno ZERO al posto dell’errore #DIV/0!. Dopo l’inserimento della funzione possiamo trascinare il contenuto della cella verso il basso fino alla cella C4.

TastoEffeUno.it

Webmaster & designer: Corrado Del Buono | © Tutti i diritti riservati | CONTATTI

PRIVACY: Questo sito utilizza cookie di terze parti (Google AdSense, Google Analytics) per migliorare servizi ed esperienza dei lettori. MAGGIORI DETTAGLI